设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信刺客主图指标公式

通达信刺客主图指标公式

2021年12月20日 [通达信公式] 浏览:1356 评论:0

通达信刺客主图指标公式:

{公式名称: 刺客主图

公式描述: 

无参数

公式类型: 技术指标公式-其他类型

画线方法: 主图叠加

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:无

用法注释:无

公式源码:}

X_1:=REF(COUNT(CLOSE/REF(CLOSE,1)>1.0995,10)>0,1);

MA5:MA(CLOSE,5);

MA10:MA(CLOSE,10);

MA20:MA(CLOSE,20);

MA60:MA(CLOSE,60);

X_2:=MA5>MA10 AND MA10>MA20 AND MA20>MA60;

X_3:=REF(EVERY(OPEN>CLOSE,2),1) AND CLOSE>OPEN;

X_4:=REF(CLOSE<OPEN,1);

X_5:=CLOSE>OPEN;

X_6:=LOW<REF(LOW,1);

X_7:=HIGH>REF(HIGH,1);

X_8:=X_4*X_5;

X_9:=X_1 AND X_3 AND X_2;

DRAWTEXT(X_9>0,LOW*0.99,21),COLORRED;

STICKLINE(X_9,CLOSE,OPEN,1.8,0),COLORYELLOW;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热点阅读
    热评文章
    二维码