设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 文化财经不同止损策略推荐源码

文化财经不同止损策略推荐源码

2021年11月08日 [其它公式] 浏览:1073 评论:0

文化财经不同止损策略推荐源码:

  • 咨询内容:

    例如:

    以开盘后的第一根K线作为标准,

    1、突破其最高点BPK,第一次开多盈利50点止盈

    2、跌破其最低点SPK,第一次开空盈利90点止盈

    3、跌破最低点后没有达到止盈标准,价格有回到第一根K线的高点之上,再度BPK,第二次开多止盈为盈利100点。

    4、之后多单未能止盈,又回到低点之下,这样就空单盈利120点止盈。

    5、如空单没有止盈,又回到其高点上,用开多盈利130点止盈。

    6、价格又下了开空后150点止盈。

    橡胶、1分钟周期上,

  • 文华技术人员:

    N:=BARSLAST(DATE<>REF(DATE,1));
    HH:=VALUEWHEN(DATE<>REF(DATE,1),H);
    LL:=VALUEWHEN(DATE<>REF(DATE,1),L);
    N>=1&&C>HH,BPK;
    N>=1&&C<LL,SPK;
    COUNT(BARSBK=1,N)=1&&C>BKPRICE+50,SP;
    COUNT(BARSSK=1,N)=1&&C<SKPRICE-90,BP;
    COUNT(BARSBK=1,N)=2&&C>BKPRICE+100,SP;
    COUNT(BARSSK=1,N)=2&&C<SKPRICE-120,BP;
    COUNT(BARSBK=1,N)=3&&C>BKPRICE+130,SP;
    COUNT(BARSSK=1,N)=3&&C<SKPRICE-150,BP;
    AUTOFILTER;

    仅供参考!

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热点阅读
    热评文章
    二维码