设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 博易大师期市华尔街指标公式

博易大师期市华尔街指标公式

2020年11月15日 [其它公式] 浏览:47 评论:0

博易大师期市华尔街指标公式:

TMP:=CLOSE-EMA(CLOSE,21);
STICKLINE(TMP>0,C,H,0.1,0),COLORRED;
STICKLINE(TMP>0,L,O,0.1,0),COLORRED;
STICKLINE(TMP<=0,C,H,0.1,0),COLORCYAN;
STICKLINE(TMP<=0,L,O,0.1,0),COLORCYAN;
STICKLINE(TMP>0,OPEN,CLOSE,4,1),COLORRED;
STICKLINE(TMP<=0,OPEN,CLOSE,4,0),COLORCYAN;

VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
S:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
Z:=EMA(0.667*REF(S,1)+0.333*S,2)*VAR3;
DRAWICON(CROSS(S,Z) AND S<30,L-0.05,1);
DRAWICON(CROSS(Z,S) AND S>70,H+0.05,2);

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码