设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 文华财经多空分界指标源码

文华财经多空分界指标源码

2020年10月03日 [其它公式] 浏览:99 评论:0

文华财经多空分界指标源码:

Y1:=(MA(CLOSE,2)+MA(CLOSE,3)+MA(CLOSE,4)+MA(CLOSE,5))/4;
Y2:=EMA(Y1,5);
Y3:=EMA(Y2,3);
YY:EMA(Y3,N1),COLORRED;
Z1:=(MA(CLOSE,9)+MA(CLOSE,6)+MA(CLOSE,7)+MA(CLOSE,8))/4;
Z2:=EMA(Z1,5);
Z3:=EMA(Z2,3);
ZZ:EMA(Z3,N2),COLORGREEN;
VERTLINE( CROSS( YY,ZZ ) , COLORRED);
VERTLINE( CROSS( ZZ, YY), COLORGREEN);
DRAWTEXT( CROSS( YY,ZZ ), ZZ, '▲');
DRAWTEXT( CROSS( ZZ,YY ),YY , '▽');
DRAWLINE(YY>=ZZ,HIGH,YY>=ZZ,OPEN,COLORRED);
DRAWLINE(YY>=ZZ,LOW,YY>=ZZ,CLOSE,COLORRED);
DRAWLINE(YY<ZZ,HIGH,YY<ZZ,CLOSE,COLORCYAN);
DRAWLINE(YY<ZZ,LOW,YY<ZZ,OPEN,COLORCYAN);
DRAWLINE(ABS(YY-ZZ)<0.00001,LOW,ABS(YY-ZZ)<0.00001,OPEN,COLORWHITE);
DRAWLINE(ABS(YY-ZZ)<0.00001,HIGH,ABS(YY-ZZ)<0.00001,OPEN,COLORWHITE);
STICKLINE((YY-ZZ)>0.00001,OPEN,CLOSE,COLORRED,1);
STICKLINE((YY-ZZ)<-0.00001,OPEN,CLOSE,COLORCYAN,1);

热门文章推荐

博易大师多空量能指标公式

博易大师多空指标源码公式

文华财经短线红绿多空交易指标公式

文华财经经典多空交易模型指标公式

文化财经多空双线指标源码

文华财经红买绿卖多空趋势交易模型指标源码

文华财经多空提示指标公式

文华财经动量多空指标源码

文华财经三线多空交易模型源码

文华财经红绿多空指标公式

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码