设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 文化财经彩色K线主图源码公式

文化财经彩色K线主图源码公式

2020年10月01日 [其它公式] 浏览:78 评论:0

文化财经彩色K线主图源码公式:

HH:=HHV(HIGH,8);
LL:=LLV(LOW,8);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL,COLORMAGENTA);
PARTLINE((HH1 > LL1),HH,COLORGREEN);
STICKLINE((HH1 < LL1),CLOSE,OPEN,COLORRED,0);
DRAWLINE((HH1 < LL1),HIGH,(HH1 < LL1),LOW,COLORRED);
STICKLINE((HH1 > LL1),CLOSE,OPEN,COLORBLUE,0);
DRAWLINE((HH1 > LL1),HIGH,(HH1 > LL1),LOW,COLORBLUE);
DRAWTEXT(CROSS(HH1,LL1),HH,'开空');
DRAWTEXT(CROSS(LL1,HH1),LL,'开多');

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码