设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 文华财经量能指标公式

文华财经量能指标公式

2020年05月30日 [其它公式] 浏览:80 评论:0

文华财经量能指标公式:

VAR1:=(HHV(HIGH,13)-LLV(LOW,13));
VAR2:=(HHV(HIGH,13)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,13));
VAR4:=(((VAR2/VAR1)*100)-70);
VAR5:=(((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*100);
VAR6:=((((2*CLOSE)+HIGH)+LOW)/4);
VAR7:=SMA(((VAR3/VAR1)*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=(SMA(VAR7,3,1)-SMA(VAR4,9,1));
VAR10:=IF((VAR9>100),(VAR9-100),0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((((VAR6-VAR8)/(VAR11-VAR8))*100),13);
VAR13:=EMA(((0.667*REF(VAR12,1))+(0.333*VAR12)),2);
STICKLINE(((VAR12-VAR13)>0),VAR12,VAR13,COLORRED,0);
STICKLINE(((VAR12-VAR13)<0),VAR12,VAR13,COLORGREEN,0);
MA11:EMA(VAR13,5),COLORYELLOW ;
A:20,COLORCYAN;
B:80,COLORLIGHTBLUE;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码