设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 文华财经狮子趋势指标公式

文华财经狮子趋势指标公式

2020年05月30日 [其它公式] 浏览:307 评论:0

文华财经狮子趋势指标公式:

QS0:=((CLOSE - LLV(LOW,120)) / (HHV(HIGH,120) - LLV(LOW,120)));
QS1:=((QS0 / 1) * EMA(CLOSE,20));
QS:=SMA(QS1,3,1);
QD0:=((CLOSE - LLV(LOW,119)) / (HHV(HIGH,119) - LLV(LOW,119)));
QD1:=((QD0 / 1) * EMA(CLOSE,20));
QD:=SMA(QD1,5,1);
QF0:=((CLOSE - LLV(LOW,118)) / (HHV(HIGH,118) - LLV(LOW,118)));
QF1:=((QF0 / 1) * EMA(CLOSE,20));
QF:=SMA(QF1,5,1);
PX1:=((((QS + QD) + QF) / 3) + EMA(CLOSE,20));
PX2:=MA(PX1,2);
PX3:=MA(PX1,3);
YY:=((((2 * CLOSE) + HIGH) + LOW) / 4);
MA1:=MA(YY,45);
C1:=(PX1 - MA1);
M:=(PX2 - MA1);
O1:=(PX3 - MA1);
MA2:=MA(C1,8);
BO:=0.5,COLORRED;
DRAWLINE((C1 >=M),C1,(C1 >=M),(O1 - 0.03),COLORRED);
STICKLINE((C1 >=M),M,(O1 - 0.03),COLORRED,0);
DRAWLINE((C1 <=M),C1,(C1 <=M),(O1 + 0.03),COLORBLUE);
STICKLINE((C1 <=M),M,(O1+ 0.03),COLORBLUE,0);
LIFE:=MA(C1,13),COLORGREEN;
A:MA(LLV(C1,120),3),COLORRED;
B:MA(HHV(C1,120),3),COLORGREEN;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码