设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 文华财经多空参考指标公式

文华财经多空参考指标公式

2021年12月19日 [其它公式] 浏览:183 评论:0

文华财经多空参考指标公式:

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
VAR2:=SMA(VAR1,10,1);
MS:=SMA(VAR2,5,1);
RSV:=((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100)-70;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,3,1);
XX:=SMA(FATK,3,1);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);
JS: EMA(3*VARB-2*VARC,2),COLORYELLOW;
D:6,COLORLIGHTRED;
DI:-6,COLORMAGENTA;
DN:90,COLORGREEN;
DDN:100,COLORWHITE;
VAR11:=LLV(LOW,5)=LLV(LOW,45) && CLOSE>=OPEN*1.04;
VAR22:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
MR:=VAR11 && VAR22,COLORRED;
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
MC:=CROSS(80,VAR4),COLORGREEN;
VAR5:=CROSS(JS,100);VAR6:=CROSS(JS,-6);
VAR7:=CROSS(80,JS);VAR8:=CROSS(JS,6);
DRAWTEXT(VAR5,85,'注意顶'),COLORBLUE;
DRAWTEXT(VAR6,0,'关注底'),COLORRED;
DRAWTEXT(VAR7,95,'空'),COLORGREEN;
DRAWTEXT(VAR8,5,'多'),COLORMAGENTA;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码