设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 通达信资金强度副图指标公式

通达信资金强度副图指标公式

2021年07月31日 [公式破解] 浏览:402 评论:0

通达信资金强度副图指标公式:

{公式名称: 资金强度

公式描述: 

无参数

公式类型: 技术指标公式-其他类型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:无

用法注释:

1.成交量大,代表交投热络,可界定为热门股;

2.底部起涨点出现大成交量(成交手数),代表攻击量;

3.头部地区出现大成交量(成交手数),代表出货量;

4.观察成交金额的变化,比观察成交手数更具意义,因为成交手数并未反应股价的涨跌的后所应支出的实际金额。 


公式源码:}

X_1:=(CLOSE/REF(CLOSE,1)-1)*100;

X_2:=(CLOSE/OPEN-1)*100;

X_3:=IF(X_1>=0 OR X_2>0,MAX(X_1,X_2),MIN(X_1,X_2));

X_4:=(LARGEINTRDVOL-LARGEOUTTRDVOL)/10;

X_5:=(L2_VOL(0,0)-L2_VOL(0,1))/10;

X_6:=MAX(X_4,X_5);

X_7:=SUM(X_6,0)*1.1;

X_8:=SMA(X_7,3,1);

X_9:=SMA(X_8,6,1);

X_10:=SMA(X_9,6,1);

X_11:=SMA(X_10,6,1);

X_12:=SMA(X_11,12,1);

X_13:=MAX(X_8,MAX(X_9,MAX(X_10,MAX(X_11,X_12))));

X_14:=IF(CROSS(X_7,X_13),10,IF(CROSS(X_7,X_11),8,IF(CROSS(X_7,X_10),6,IF(CROSS(X_7,X_9),4,IF(CROSS(X_7,X_8),2,IF(X_7>X_13,9,IF(X_7>X_11,7,IF(X_7>X_10,5,IF(X_7>X_9,3,IF(X_7>X_8,1,0))))))))));

X_15:=SUM(X_6,16)*1.1;

X_16:=SMA(X_15,3,1);

X_17:=SMA(X_16,6,1);

X_18:=SMA(X_17,6,1);

X_19:=SMA(X_18,6,1);

X_20:=MAX(X_16,MAX(X_17,MAX(X_18,X_19)));

X_21:=IF(CROSS(X_15,X_20),10,IF(CROSS(X_15,X_19),8,IF(CROSS(X_15,X_18),6,IF(CROSS(X_15,X_17),4,IF(CROSS(X_15,X_16),2,IF(X_15>X_20,9,IF(X_15>X_19,7,IF(X_15>X_18,5,IF(X_15>X_17,3,IF(X_15>X_16,1,0))))))))));

X_22:=IF(DATE<1180101,1,DRAWNULL);

资金强度:X_22*(X_14+X_21),COLORWHITE;


(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码