设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 风云共振金底选股公式

风云共振金底选股公式

2020年09月20日 [公式破解] 浏览:97 评论:0

风云共振金底选股公式:

{公式名称: 风云共振金底
公式描述: 篮球 MACD,KDJ,RSI,转折,线性回归金底
无参数
公式类型: 条件选股公式-指标条件选股
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
X_1:=1;
X_2:=FINDSTR(STKNAME,1)>0;
X_3:=FINDSTR(STKNAME,2)>0;
X_4:=DYNAINFO(4)=0;
X_5:=NOT(X_2) AND NOT(X_3) AND NOT(X_4);
X_6:=6;
X_7:=2;
X_8:=CLOSE;
X_9:=LOW;
X_10:=HIGH;
X_11:=EXPMEMA(SLOPE(X_8,X_6)*X_6+X_8,X_6);
X_12:=EXPMEMA(FORCAST(X_8,4),4);
X_13:=X_11>REF(X_11,1) OR X_12>REF(X_12,1);
X_14:=NOT(X_13);
X_15:=X_13 AND HHV(REF(X_13,1),1)=0;
X_16:=NOT(X_13) AND HHV(REF(X_13,1),1)=1;
X_17:=CROSS(X_11,X_12);
X_18:=CROSS(X_12,X_11);
X_19:=12;
X_20:=26;
X_21:=9;
X_22:=EMA(X_8,X_19)-EMA(X_8,X_20);
X_23:=EMA(X_22,X_21);
X_24:=(X_22-X_23)*2;
X_25:=CROSS(X_22,X_23) OR (X_24>REF(X_24,1) AND REF(X_24,2)>REF(X_24,1));
X_26:=(X_8-LLV(X_9,9))/(HHV(X_10,9)-LLV(X_9,9))*100;
X_27:=SMA(X_26,3,1);
X_28:=SMA(X_27,3,1);
X_29:=3*X_27-2*X_28;
X_30:=CROSS(X_27,X_28) OR (X_29>REF(X_29,1) AND REF(X_29,2)>REF(X_29,1));
X_31:=REF(X_8,1);
X_32:=SMA(MAX(X_8-X_31,0),6,1)/SMA(ABS(X_8-X_31),6,1)*100;
X_33:=SMA(MAX(X_8-X_31,0),12,1)/SMA(ABS(X_8-X_31),12,1)*100;
X_34:=SMA(MAX(X_8-X_31,0),24,1)/SMA(ABS(X_8-X_31),24,1)*100;
X_35:=CROSS(X_32,X_34) OR (X_32>REF(X_32,1) AND REF(X_32,2)>REF(X_32,1));
X_36:=IF(OPEN=CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>9.8,AMOUNT,AMOUNT/((HIGH-LOW)*2-ABS(OPEN-CLOSE))*(CLOSE-LOW));
X_37:=X_36/AMOUNT*100;
X_38:=AMOUNT*X_37/10000000000;
X_39:=AMOUNT/100000000-X_38;
X_40:=X_38-X_39;
X_41:=X_40>IF(MA(X_40>0,5)*8>FINANCE(7)/100000000*0.35,MA(X_40>0,5)*8,FINANCE(7)/100000000*0.35);
X_42:=HHV(X_15,X_7)>0 AND HHV(X_30,X_7)>0 AND HHV(X_25,X_7)>0 AND HHV(X_35,X_7)>0 AND X_41;
X_43:=X_42 AND REF(X_42,1)=0;
X_44:=REF(CLOSE,1);
X_45:=SMA(MAX(CLOSE-X_44,0),5,1)/SMA(ABS(CLOSE-X_44),5,1)*100;
X_46:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),10);
X_47:=HIGH-REF(HIGH,1);
X_48:=REF(LOW,1)-LOW;
X_49:=SUM(IF(X_47>0 AND X_47>X_48,X_47,0),10)*100/X_46;
X_50:=SUM(IF(X_48>0 AND X_48>X_47,X_48,0),10)*100/X_46;
X_51:=MA(ABS(X_50-X_49)/(X_50+X_49)*100,5);
X_52:=X_45+X_51;
X_53:=(X_51+REF(X_51,5))/2+X_45;
X_54:=100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
X_55:=SMA(SMA(CROSS(X_52+(X_45-X_54),0),3,1),3,1);
X_56:=SMA(X_55,3,1);
X_57:=CROSS(X_55,X_56) AND X_55<40;
X_58:=HHV(X_15,X_7)>0 AND HHV(X_30,X_7)>0 AND HHV(X_25,X_7)>0 AND HHV(X_35,X_7)>0 AND HHV(X_57,X_7)>0;
X_59:=X_58 AND REF(X_58,1)=0;
HHV(X_59 AND X_5,X_1);

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码