设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 通达信兵临城下副图指标公式

通达信兵临城下副图指标公式

2019年12月22日 [公式破解] 浏览:453 评论:0

通达信兵临城下副图指标公式:

{公式名称: 兵临城下

公式描述: 

无参数

公式类型: 技术指标公式-其他类型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:无

用法注释:无

公式源码:}

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;

主力筹码集中度:WINNER(C)*100,COLORRED,LINETHICK2;

散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREEN,LINETHICK2;

强弱分界:80,COLORYELLOW;

趋势线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);

XIAO3:=EMA(XIAO2,10);

XIAO4:=LLV(LOW,33);

XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);

TDXSTEP110:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,3,0),COLOR000055;

TDXSTEP111:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0),COLOR000077;

TDXSTEP112:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0),COLOR000099;

TDXSTEP113:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0),COLOR0000BB;

TDXSTEP114:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0),COLOR0000DD;

TDXSTEP115:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.3,0),COLORRED;

TDXSTEP116:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,3,0),COLOR005500;

TDXSTEP117:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.6,0),COLOR007700;

TDXSTEP118:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.1,0),COLOR009900;

TDXSTEP119:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,1.5,0),COLOR00BB00;

TDXSTEP120:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.9,0),COLOR00DD00;

TDXSTEP121:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.3,0),COLORGREEN;

私募进场:IF(XIAO5>REF(XIAO5,1),XIAO5,0),NODRAW,COLORRED;

私募洗盘:IF(XIAO5<REF(XIAO5,1),XIAO5,0),NODRAW,COLORGREEN;

B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70;

B2:=SMA(B1,9,1)+100;

B3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

观望期:=IF(B6>60,B6-60,0);

T1:=STICKLINE(REF(观望期,1)<观望期,观望期,REF(观望期,1),9,0);

T2:=STICKLINE(REF(观望期,1)>观望期,观望期,REF(观望期,1),9,0);

TAI1:=MA(C,1)/MA(REF(C,13),8)*100;

TAI2:=MA(FORCAST(TAI1,21),3);

TAI3:=REF(TAI1,1);

TAI4:=REF(TAI1,2);

邰1:=LLV(LOW,8);

邰2:=HHV(HIGH,13);

股市黑客:=EMA((CLOSE-邰1)/(邰2-邰1)*100,5);

升跌临界:=EMA(0.667*REF(股市黑客,1)+0.333*股市黑客,2);

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=(DIFF-DEA)*2;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

①:IF(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04 AND 观望期=0 AND C>REF(C,1),1),44,0),COLORCYAN,LINETHICK3;

②:IF(REF(KDJ.J,1)<0 AND KDJ.J>0 AND TAI1>=TAI2 AND TAI3>TAI4,34,0),COLORRED,LINETHICK3;

③:IF(REF(股市黑客,1)<=13 AND CROSS(股市黑客,升跌临界) AND REF(MA(C,55),1)>REF(MA(C,55),2) AND (VAR19 OR REF(VAR19,1)),23,0),COLORBLUE;

④:IF(底背离,57,0),COLORBROWN,LINETHICK3;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码