设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 通达信买涨卖跌汇盈分析系统指标

通达信买涨卖跌汇盈分析系统指标

2019年12月14日 [公式破解] 浏览:912 评论:0

通达信买涨卖跌汇盈分析系统指标:

{公式名称: 买涨卖跌

公式描述: 汇盈分析系统指标

无参数

公式类型: 技术指标公式-其他类型

画线方法: 主图叠加

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:无

用法注释:

1、买涨卖跌由蓝色信号、绿色信号和会汇盈波段组成。

2、蓝色消失说明股票脱离底部区域。蓝色消失收阳才能确定方向。

3、绿色消失说明股票进入顶部区域,开始向下运行。

4、蓝色消失收阳才能确定趋势向上。

5、绿色消失收阴才能确定趋势向下。


公式源码:}

R1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

R:=SMA(R1,3,1);

TDXSTEP139:STICKLINE(R<=30,ADVANCE,OPEN,3.1,0),COLORBLUE;

TDXSTEP140:STICKLINE(R<=30,QHJSJ,VOLINSTK,0.000099,0),COLORBLUE;

TDXSTEP141:STICKLINE(R>=70,ADVANCE,OPEN,3.1,0),COLORGREEN;

TDXSTEP142:STICKLINE(R>=70,QHJSJ,VOLINSTK,0.000099,0),COLORGREEN;

AA:=ADVANCE;

NOTEXT1:FORCAST(EMA(AA,9),7),COLORGREEN;

NOTEXT2:FORCAST(EMA(AA,17),7),DOTLINE,COLORMAGENTA;

NOTEXT3:FORCAST(EMA(AA,25),7),COLORGREEN,LINETHICK2;

NOTEXT4:IF(NOTEXT1>=NOTEXT2,NOTEXT1,DRAWNULL),COLORRED;

NOTEXT5:IF(NOTEXT1<NOTEXT2,NOTEXT2,DRAWNULL),DOTLINE,COLORGREEN;

NOTEXT6:IF(NOTEXT2>=NOTEXT3,NOTEXT3,DRAWNULL),COLORRED,LINETHICK2;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码