设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 通达信跳高吸筹副图指标公式

通达信跳高吸筹副图指标公式

2021年12月19日 [公式破解] 浏览:77 评论:0

通达信跳高吸筹副图指标公式:

{公式名称: 跳高吸筹

公式描述: 

无参数

公式类型: 技术指标公式-其他类型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:无

用法注释:

DIFF线 收盘价短期、长期指数平滑移动平均线间的差

DEA线  DIFF线的M日指数平滑移动平均线

MACD线 DIFF线与DEA线的差,彩色柱状线

参数:SHORT(短期)、LONG(长期)、M 天数,一般为12、26、9

用法:

1.DIFF、DEA均为正,DIFF向上突破DEA,买入信号。

2.DIFF、DEA均为负,DIFF向下跌破DEA,卖出信号。

3.DEA线与K线发生背离,行情反转信号。

4.分析MACD柱状线,由红变绿(正变负),卖出信号;由绿变红,买入信号


公式源码:}

NOTEXT1:1.2,COLOR3E3E3E,LINETHICK0;

X_1:=MA(CLOSE,IF(BARSSINCE(CLOSE>0)<17,BARSSINCE(CLOSE>0),17));

X_2:=X_1+ABS(X_1-REF(X_1,1));

X_3:=2*X_1-REF(X_1,1);

X_4:=IF(X_1<X_3,X_3,X_1);

X_5:=X_4>REF(X_4,1) AND CLOSE>X_4;

X_6:=MA(REF(HHV(CLOSE,2),1),2);

X_7:=MA(HHV(CLOSE,2),2);

X_8:=MA(CLOSE,IF(BARSSINCE(CLOSE>0)<34,BARSSINCE(CLOSE>0),34));

X_9:=MA(CLOSE,IF(BARSSINCE(CLOSE>0)<21,BARSSINCE(CLOSE>0),21));

X_10:=EMA(CLOSE,IF(BARSSINCE(CLOSE>0)<13,BARSSINCE(CLOSE>0),13));

X_11:=MA(CLOSE,8);

X_12:=MA(CLOSE,5);

X_13:=MA(CLOSE,3);

X_14:=X_12>REF(X_12,1) AND X_11>REF(X_11,1) AND X_10>REF(X_10,1);

X_15:=100*MAX(CLOSE/OPEN-1,CLOSE/REF(CLOSE,1)-1);

X_16:=REF(VOL*0.618,BARSLAST(VOL=HHV(VOL,60)));

X_17:=(CLOSE+OPEN+LOW+HIGH)/4;

X_18:=(X_17-LLV(X_17,14))/(HHV(X_17,14)-LLV(X_17,14))*100;

X_19:=SMA(X_18,3,1);

X_20:=SMA(X_19,3,1);

X_21:=3*X_19-2*X_20;

X_22:=SMA(SMA(X_21,3,1),3,1);

X_23:=(CLOSE-REF(CLOSE,7))*100/REF(CLOSE,7);

X_24:=X_23<45 AND LOW>REF(HIGH,1) AND HHV(HIGH,13)=HIGH AND COUNT(X_15>=9.6,5)>=1 AND COUNT(HHV(VOL,6)=VOL,3)>=1 AND VOL>X_16 AND X_22>90 AND CLOSE>X_13;

X_25:=OPEN<REF(CLOSE,1) AND CLOSE<X_13 AND REF(X_24,1);

关注:X_25;

买1:FILTER(COUNT(X_25,13) AND X_15>=6 AND CLOSE>X_4 AND X_4>REF(X_4,1) AND CLOSE>X_13,13);

买2:FILTER(COUNT(X_25,13) AND CROSS(X_13,X_12) AND X_10>REF(X_10,1) AND X_9>REF(X_9,1),13),LINETHICK2;

DRAWTEXT(X_25,1,2);

DRAWTEXT(买2,1,3);

DRAWTEXT(买1,1,4);

X_26:=IF(BARSLAST(X_25)<30,BARSLAST(X_25),0);

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码