设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 通达信启富抄底神针副图指标公式

通达信启富抄底神针副图指标公式

2021年12月19日 [公式破解] 浏览:831 评论:0

通达信启富抄底神针副图指标公式:

{公式名称: 启富 抄底神针

公式描述: 淘淘运动会

无参数

公式类型: 技术指标公式-图表型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:无

用法注释:无

公式源码:}

X_1:=1160131;

X_2:=IF(DATE<X_1,1,DRAWNULL);

X_3:=CLOSE/MA(CLOSE,40)*100<78;

X_4:=CLOSE/MA(CLOSE,60)*100<74;

X_5:=HIGH>LOW*1.051;

X_6:=X_5 AND COUNT(X_5,5)>1;

X_7:=IF(X_6 AND (X_3 OR X_4),2,0);

X_8:=CLOSE/REF(CLOSE,25)<=1.1;

X_9:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;

X_10:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

X_11:=SMA(X_10,2,1);

X_12:=SMA(X_11,2,1);

X_13:=IF(X_11>REF(X_11,1) AND REF(X_11,1)<REF(X_11,2) AND X_11<23,1.5,0);

X_14:=LLV(LOW,4)=LLV(LOW,120);

X_15:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<(-0.07);

X_16:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)<(-0.05) AND MA(INDEXA,125)/MA(INDEXV,125)/(MA(INDEXA,5)/MA(INDEXV,5))>1.12;

X_17:=BARSLAST(X_16)<10;

X_18:=MA(CLOSE,27);

X_19:=(CLOSE-X_18)/X_18*100;

X_20:=MA(X_19,2);

X_21:=BARSLAST(CROSS((-10),X_20)=1);

X_22:=X_20<(-10) AND X_21>3;

X_23:=ABS(IF(X_22,X_20,0));

X_24:=X_23>0;

X_25:=MA(CLOSE,80)-MA(CLOSE,13)/3;

X_26:=MA((CLOSE-X_25)/X_25,1);

X_27:=EMA(X_26,12)*0.5;

X_28:=EMA(X_26,3);

X_29:=ABS(IF(LLV(X_28-X_27,12)>0,0,1));

X_30:=CLOSE/(EMA(EMA((CLOSE+LOW+HIGH)/3,3),26)*0.9)<0.95;

X_31:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;

X_32:=X_31<(-15);

X_33:=(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<(-23);

X_34:=X_8 AND X_7 AND X_9 AND X_13;

X_35:=X_32>0 AND X_30>0 AND X_29>0 AND X_24>0 AND X_15>0 AND X_17>0 AND X_33>0 AND CLOSE>REF(CLOSE,1);

抄底神针:X_35 AND X_34,COLORMAGENTA;

淘淘运动会:抄底神针,COLORYELLOW;

STICKLINE(FILTER(抄底神针*X_2,1),5,0,4,0),COLORRED;

STICKLINE(FILTER(抄底神针*X_2,1),10,0,0.8,0),COLORMAGENTA;

DRAWICON(FILTER(抄底神针*X_2,1),5,9),COLORYELLOW;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热点阅读
    热评文章
    二维码