设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 通达信夫为妻纲做T副图指标公式

通达信夫为妻纲做T副图指标公式

2021年12月19日 [公式破解] 浏览:72 评论:0

通达信夫为妻纲做T副图指标公式:

{公式名称: 夫为妻纲

公式描述: 主要用于做T

无参数

公式类型: 技术指标公式-其他系

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:无

用法注释:

DRAWICON(TIME2>094500 AND TIME2<130000 AND 中期线<3  AND 能量<3 AND 股价线<3 AND SX ,50,24);

DRAWICON(TIME2>130000 AND  中期线<2  AND 能量<1 AND 股价线<1 AND SX ,50,25);

DRAWICON(TIME2>094000 AND  中期线>98  AND 能量>99 AND 股价线>99 AND SX ,50,15);

公式源码:}

X_1:=1160130;

X_2:=IF(DATE<X_1,1,0);

X_3:=1;

X_4:=WINNER(CLOSE)*100;

X_5:=EMA((-100)*(HHV(HIGH,134)-CLOSE)/(HHV(HIGH,134)-LLV(LOW,134)),14)*X_3;

大丈夫:(X_5+100)*X_3,COLORYELLOW,LINETHICK2;

X_6:=(CLOSE-LLV(LOW,600))/(HHV(HIGH,600)-LLV(LOW,600))*100;

贤内助:SMA(X_6,5,1)*X_3,COLORMAGENTA,LINETHICK3;

X_7:=SMA((CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100,2,1);

熊孩子:SMA(X_7,2,1)*X_3,COLORCYAN;

X_8:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

X_9:=100+(-ABS(X_8));

X_10:=ABS(X_8);

红柱:STICKLINE(CROSS(熊孩子,X_10)*X_3,3,30,2,0),COLORRED;

绿柱:STICKLINE(CROSS(熊孩子,X_9)*X_3,70,100,2,0),COLORGREEN;

X_11:=AMOUNT/VOL/100;

DRAWICON(X_4<10 AND 大丈夫<10 AND 贤内助<5 AND CROSS(X_4>REF(X_4,1) AND X_3,0.618),20,1);

DRAWICON(大丈夫>90 AND 贤内助>90 AND CROSS(大丈夫<REF(大丈夫,1) AND 贤内助<REF(贤内助,1),0.382) AND X_3,80,2);

DRAWICON(TIME2>94500 AND TIME2<130000 AND 大丈夫<3 AND 贤内助<3 AND 熊孩子<3 AND X_3,50,24);

DRAWICON(TIME2>130000 AND 大丈夫<3 AND 贤内助<3 AND 熊孩子<3 AND X_3,50,25);

DRAWICON(TIME2>94000 AND 大丈夫>97 AND 贤内助>97 AND 熊孩子>97 AND X_3,50,15);

DRAWICON(TIME2>130000 AND 大丈夫<2 AND 贤内助<1 AND 熊孩子<1 AND X_3,60,7);

DRAWICON(TIME2>94000 AND 大丈夫>98 AND 贤内助>99 AND 熊孩子>99 AND X_3,60,8);

危险:90,COLORCC6633,LINETHICK2;

警戒:80,COLORFF80FF;

次险:75,COLORGREEN;

过渡:20,COLORGREEN;

安全:10,COLORFF80FF,LINETHICK2;

见底:0,COLORCC6633,LINETHICK2;

青线:熊孩子-REF(熊孩子,1),NODRAW,COLORCYAN;

黄线:大丈夫-REF(大丈夫,1),NODRAW,COLORYELLOW;

紫线:贤内助-REF(贤内助,1),NODRAW,COLORMAGENTA;

乖离:CLOSE/X_11*1000-1000,NODRAW,COLORYELLOW;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码