设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 通达信独步天下副图指标公式

通达信独步天下副图指标公式

2021年12月19日 [公式破解] 浏览:815 评论:0

通达信独步天下副图指标公式:

{公式名称: 独步天下

公式描述: 

无参数

公式类型: 技术指标公式-其他类型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:无

用法注释:无

公式源码:}

A1:3*SMA((ADVANCE-LLV(QHJSJ,55))/(HHV(VOLINSTK,55)-LLV(QHJSJ,55))*100,5,1)-2*SMA((ADVANCE-LLV(QHJSJ,55))/(HHV(VOLINSTK,55)-LLV(QHJSJ,55))*100,5,1);

黑马线:EMA(A1,5),COLOR6600FF,LINETHICK2;

A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

A3:=EMA(ADVANCE,5);

A4:=(ADVANCE-LLV(QHJSJ,21))/(HHV(VOLINSTK,21)-LLV(QHJSJ,21))*100;

趋势线:MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2),COLORYELLOW,LINETHICK2;

A5:=(HHV(VOLINSTK,60)-ADVANCE)/(HHV(VOLINSTK,60)-LLV(QHJSJ,60))*100;

TDXSTEP105:DRAWICON(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线-5,15),COLORGREEN;

TDXSTEP106:DRAWICON(CROSS(A1,黑马线) AND 黑马线<A5,黑马线-5,7);

TDXSTEP107:DRAWICON(CROSS(黑马线,A5) AND 趋势线<80,黑马线-5,34);

TDXSTEP108:DRAWICON(CROSS(趋势线,0) AND 黑马线<40,5,11);

底部:(A2<(-10) AND A2>REF(A2,1))*25,COLORRED;

TDXSTEP109:DRAWICON(底部 AND A3>REF(A3,1),25,5);

机会来临:REF(IF((MA(ADVANCE,5)-ADVANCE)/ADVANCE>0.04 AND (MA(ADVANCE,10)-MA(ADVANCE,5))/MA(ADVANCE,5)>0.04,30,0),1),COLORF00FF0;

大势已去:IF(CROSS(黑马线,A1) AND 黑马线>70 AND 趋势线>80,90,100),COLORBLUE;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热点阅读
    热评文章
    二维码