设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>金钻指标 >> 金钻指标:通达信妖股龙头战法

金钻指标:通达信妖股龙头战法

2023年09月14日 [金钻指标] 浏览:339 评论:0

金钻指标:通达信妖股龙头战法:


“AA引用”主图:M181:MA(C,181);


通达信妖股龙头主图

VAR2:=CLOSE*VOL;

VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)

+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);

VAR4:=EMA(CLOSE,9);

白线:1.06*VAR3,COLORWHITE;

黄线:VAR3*0.94,COLORYELLOW;

LUP:EMA(VAR4*1.14,5),COLORMAGENTA;

LDN:EMA(VAR4*0.86,5),COLORGREEN;

TEXT1:=CROSS(MA(C,5),MA(C,20));

TEXT2:=CROSS(MA(C,20),MA(C,5));

DRAWTEXT(TEXT1,MA(C,20),'上拐点');

DRAWTEXT(TEXT2,MA(C,20),'下拐点');

A:=C/REF(C,1)>1.09 AND C=H;

B:=REF(A,1) AND A AND L>REF(H,1);

妖股龙头:=B AND EXIST((C-REF(C,1))/REF(C,1)>0.098,10) AND C=HHV(C,100);

DRAWTEXT(妖股龙头,O,'妖股龙头');

AAA:=(MA (CLOSE,13)+MA (CLOSE,17))/2;

CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

BBB:=AAA+2.1*CCC;

DDD:=AAA+0.72*CCC;

ZZZ:=IF(CCC>1.88 ,MA (DDD,3),DDD);

妖股线:ZZZ*1.145,COLORBLUE,LINETHICK2;

VARA:=(LOW+HIGH+CLOSE)/3;

操作:=MA(VARA,5);

压力:HHV(操作,60),COLORFFFF00,LINETHICK2;

牛熊线:"AA引用.M181#WEEK",DOTLINE,COLORRED,LINETHICK2; 


通达信妖股龙头选股指标:

A:=C/REF(C,1)>1.09 AND C=H;

B:REF(A,1) AND A AND L>REF(H,1) AND EXIST((C-REF(C,1))/REF(C,1)>0.098,10) AND C=HHV(C,100);


图解使用方法:

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码