设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式解答 >> 通达信60分钟周期KDJ周月金叉

通达信60分钟周期KDJ周月金叉

2020年09月29日 [公式解答] 浏览:57 评论:0
通达信60分钟周期KDJ周月金叉编写要求:
RSV:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200-100; 长K:SMA(RSV,25,1); 长D:SMA(长K,7,1),LINETHICK2; 长J:3*长K-2*长D; RS:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*200-100; 中K:SMA(RS,5,1); 中D:SMA(中K,3,1),COLORRED,LINETHICK2; 中J:3*中K-2*中D,COLORCYAN; AA:="KDJ.K#WEEK"; BB:="KDJ.D#WEEK"; AAA:="KDJ.K#MONTH"; BBB:="KDJ.D#MONTH"; 60分钟金叉:IF(CROSS("KDJ.K#MIN60","KDJ.D#MIN60"),-75,-100),COLOR00FFFF; 日金叉:IF((CROSS("KDJ.K#DAY","KDJ.D#DAY") AND ("KDJ.K#DAY" < 20)),-50,-100),COLOR00FF33; 周金叉:IF(CROSS(AA,BB),-25,-100),COLOR0000FF; 月金叉:IF(CROSS(AAA,BBB),0,-100),COLORFF9999; DRAWTEXT(60分钟金叉=-75,-70,'60分钟金叉')COLOR00FFFF; DRAWTEXT(日金叉=-50,-40,'日金叉')COLOR00FF33; DRAWTEXT(周金叉=-25,-20,'周金叉')COLORRED; DRAWTEXT(月金叉=0,2,'月金叉')COLORFF9999;

股粉帮(www.guofenb.com)解答:
你好:
不用改,这段源码是为60分钟特制的。
必须在60分钟周期使用,其它周期无显示。


(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码