设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式解答 >> 均线多头选股公式

均线多头选股公式

2020年09月29日 [公式解答] 浏览:48 评论:0
均线多头选股公式编写要求:
请帮忙将下面这四句改为最低价小于10日均线,收盘价大于10日均线;以此类推为20,30和60,只要满足其中任意一个即可选股。 CC:=LMA20; DD:=LMA30; EE:=LMA10; FF:=CC OR DD OR EE; 源码如下: MA5:=MA(C,5); MA10:=MA(C,10); MA20:=MA(C,20); MA30:=MA(C,30); MA45:=MA(C,45); MA60:=MA(C,60); AA:=MA5>MA20 AND MA10>MA20 ; CC:=LMA20; DD:=LMA30; EE:=LMA10; FF:=CC OR DD OR EE; AA AND FF AND ABS(O-C)/C<0.022 AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) ;

股粉帮(www.guofenb.com)解答:
CC:=L<MA20 AND C>MA20;
DD:=L<MA30 AND C>MA30;
EE:=L<MA10 AND C>MA10;
FF:=L<MA60 AND C>MA60;

XG:CC OR DD OR EE OR FF;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码