设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式解答 >> 5日均线上穿30线缩量回调后金叉

5日均线上穿30线缩量回调后金叉

2020年06月21日 [公式解答] 浏览:217 评论:0

5日均线上穿30线缩量回调后金叉

编写要求:

5日均线首次上穿30线后,缩量回调,然后在30日均线上的5日10日首次金叉!

股粉帮(www.guofenb.com)解答:

M5:=MA(C,5);
M10:=MA(C,10);
M30:=MA(C,30);
T:=BARSLAST(CROSS(M5,M30));
TJ:=M5>=M30;
TJ1:=CROSS(M5,M10);
TJ2:=IF(C>O,V,-999);
XG:COUNT(TJ1,T)=1 AND TJ1 AND EVERY(TJ,T) AND EVERY(TJ2<REF(V,T),T);


(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码