设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式解答 >> 股价回踩20日均线回踩不破MACD在零轴上方

股价回踩20日均线回踩不破MACD在零轴上方

2020年04月12日 [公式解答] 浏览:206 评论:0

股价回踩20日均线回踩不破MACD在零轴上方编写要求:

1.5日均线上涨; 2.20日均线上涨; 3.60日均线上涨; 4.5日均线大于20日均线; 5.20日均线大于60日均线; 6.股价回踩20日均线不破; 7.MACD在零轴上方,二线靠近零轴,红柱放长。

股粉帮(www.guofenb.com)解答:

A1:=MA(C,5)>REF(MA(C,5),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1);
A2:=A1 AND MA(C,5)>MA(C,20) AND MA(C,20)>MA(C,60) AND L/MA(C,20)>0.98 AND C>MA(C,20);
A3:=A2 AND MACD.MACD>0 AND MACD.MACD>REF(MACD.MACD,1);
A4:A3 AND ABS(MACD.DIF)<1 AND ABS(MACD.DEA)<1;{这句里1为MACD二线的值,根据需要自己调整}


(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码