设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>大智慧公式 >> 大智慧增减仓变色主图指标公式

大智慧增减仓变色主图指标公式

2020年07月25日 [大智慧公式] 浏览:146 评论:0

大智慧增减仓变色主图指标公式:

DRAWGBKLAST(C>EMA(C,5) ,STRIP(RGB(0,0,80),RGB(80,0,0),1));
DRAWGBKLAST(C<=EMA(C,5),STRIP(RGB(0,0,80),RGB(40,40,0),1));
DRAWGBKLAST(C<=EMA(C,10),STRIP(RGB(0,0,180),RGB(0,80,0),1));
DRAWGBKLAST(C<=EMA(C,20),STRIP(RGB(0,0,80),RGB(0,0,0),1));
COST(55),COLORYELLOW,CIRCLEDOT;
DRAWTEXTABS(10,8, '所属板块: '+BKNAME),Color0077FF;
DRAWTEXTABS(10,26,'流通 A股:'+NUMTOSTRN(FINANCE2(37)/10000,2)+'亿股,  市盈率:'+NUMTOSTRn(DYNAINFO(39),1)+'倍'),Color5EFFFF,LINETHICK2;
{以下设置五彩立体K线}
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(open>=close ,close ,open,0,0 ),COLOR00FF00;
STICKLINE(open>=close ,close ,open,8,0 ),COLOR008800;
STICKLINE(open>=close ,close ,open,6,0 ),COLOR00AA00;
STICKLINE(open>=close ,close ,open,4,0 ),COLOR00CC00;
STICKLINE(open>=close ,close ,open,2,0 ),COLOR00EE00;
STICKLINE(open>=close ,close ,open,1,0 ),COLOR00FF00;
B1:EMA(C,3),COLOR00FF00;
B2:EMA(C,5),COLOR00FF00,LINETHICK2;
B3:EMA(C,7),COLOR00FF11;
B4:EMA(C,10),COLOR00FF11;
B5:EMA(C,15),COLOR00FF22;
B6:EMA(C,20),COLOR00FF70,LINETHICK3;
B7:EMA(C,25),COLOR00FF22;
B8:EMA(C,30),COLOR00FF33;
B9:EMA(C,35),COLOR00FF33;
B10:EMA(C,40),COLOR00FF44;
B11:EMA(C,45),COLOR00FF44;
B12:EMA(C,50),COLOR00FF55;
B13:EMA(C,55),COLOR00FF66;
B14:EMA(C,60),COLOR00FF66,LINETHICK2;
B15:EMA(C,85),COLOR00FF77;
B16:EMA(C,120),COLOR00FF77;
B17:EMA(C,180),COLOR00FF88;
B18:EMA(C,240),COLOR00FF88,LINETHICK2;
partline(B1,B1>REF(B1,1),rgb(255,0,0));
partline(B2,B2>REF(B2,1),rgb(255,0,10)),LINETHICK2;
partline(B3,B3>REF(B3,1),rgb(255,0,20));;
partline(B4,B4>REF(B4,1),rgb(255,0,30));
partline(B5,B5>REF(B5,1),rgb(255,0,40));
partline(B6,B6>REF(B6,1),rgb(255,120,0)),LINETHICK3;
partline(B7,B7>REF(B7,1),rgb(255,0,60));
partline(B8,B8>REF(B8,1),rgb(255,0,70));
partline(B9,B9>REF(B9,1),rgb(255,0,80));
partline(B10,B10>REF(B10,1),rgb(255,0,90));
partline(B11,B11>REF(B11,1),rgb(255,0,100));
partline(B12,B12>REF(B12,1),rgb(255,0,110));
partline(B13,B13>REF(B13,1),rgb(255,0,120));
partline(B14,B14>REF(B14,1),rgb(255,150,0)),LINETHICK2;
partline(B15,B15>REF(B15,1),rgb(255,0,180));
partline(B16,B16>REF(B16,1),rgb(255,0,200));
partline(B17,B17>REF(B17,1),rgb(255,0,220));
partline(B18,B18>REF(B18,1),rgb(255,0,255)),LINETHICK2;
红线1:if(B1>REF(B1,1),1,0),LINETHICK0;
红线2:if(B2>REF(B2,1),1,0),LINETHICK0;
红线3:if(B3>REF(B3,1),1,0),LINETHICK0;
红线4:if(B4>REF(B4,1),1,0),LINETHICK0;
红线5:if(B5>REF(B5,1),1,0),LINETHICK0;
红线6:if(B6>REF(B6,1),1,0),LINETHICK0;
红线7:if(B7>REF(B7,1),1,0),LINETHICK0;
红线8:if(B8>REF(B8,1),1,0),LINETHICK0;
红线9:if(B9>REF(B9,1),1,0),LINETHICK0;
红线10:if(B10>REF(B10,1),1,0),LINETHICK0;
红线11:if(B11>REF(B11,1),1,0),LINETHICK0;
红线12:if(B12>REF(B12,1),1,0),LINETHICK0;
红线13:if(B13>REF(B13,1),1,0),LINETHICK0;
红线14:if(B14>REF(B14,1),1,0),LINETHICK0;
红线15:if(B15>REF(B15,1),1,0),LINETHICK0;
红线16:if(B16>REF(B16,1),1,0),LINETHICK0;
红线17:if(B17>REF(B17,1),1,0),LINETHICK0;
红线18:if(B18>REF(B18,1),1,0),LINETHICK0;
满堂红:红线1+红线2+红线3+红线4+红线5+红线6+红线7+红线8+红线8+红线10+红线11+红线12+红线13+红线14+红线15+红线16+红线17+红线18,PRECIS0,LINETHICK0;
分水岭:红线2+红线4+红线6,PRECIS0,LINETHICK0;
DRAWTEXTABS(550,5,'【满堂红18条线:现在→★红'+NUMTOSTRN(满堂红,0)+'条】'),Color0044ff,LINETHICK5,PRECIS0;
DRAWTEXTABS(545,35,'【其中:MA5,MA10,MA20,3条线:→★红'+NUMTOSTRN(分水岭,0)+'条】'),Color00FFff,LINETHICK3,PRECIS0;
DRAWTEXTABS(10,45,'▓历史最高价:   '+NUMTOSTRN(HHV(HIGH,0),2)+'元 ' ),Color00FFFF,LINETHICK3;
DRAWTEXTABS(10,65,'▓历史最低价:   '+NUMTOSTRN(LLV(LOW,0),2)+'元 ' ),Color00FF00,LINETHICK3;
DRAWTEXTABS(10,85,'▓十日内最高价: '+NUMTOSTRN(hhv(h,10),2)+'元'),Color0099FF,LINETHICK3;
DRAWTEXTABS(10,105,'▓十日内最低价: '+NUMTOSTRN(LLV(LOW,10),2)+'元'),ColorFF9900,LINETHICK3;
DRAWTEXTABS(10,125,'▓分水岭MA20:   '+NUMTOSTRN(B6,2)+'元'),Color0000FF,LINETHICK3;
KD:last(红线2 ),LINETHICK0,PRECIS0;
DRAWTEXT(红线2,H*1.01,''+(KD)+''),color00FFff,LINETHICK2;
STICKLINE(l>ref(h,1),l,ref(h,1),50,1),COLORRED;
STICKLINE(h<ref(l,1),h,ref(l,1),50,1),colorgreen;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码