设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>大智慧公式 >> 大智慧散户机构副图指标公式

大智慧散户机构副图指标公式

2020年07月12日 [大智慧公式] 浏览:159 评论:0

大智慧散户机构副图指标公式:

VAR1:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0));
VAR2:=IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0));
VAR3:=IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0));
VAR4:=IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0));
VAR5:=IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0));
VAR6:=IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1)-OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0));
VAR7:=(CLOSE > OPEN);
VAR8:=(CLOSE > REF(CLOSE,1));
VAR9:=(OPEN > REF(CLOSE,1));
VARA:=((VAR7 OR VAR8) OR VAR9);
机构:(SUM(((((VAR1 + VAR2) + VAR3) / 3) / CAPITAL),5) * 1000),COLORYELLOW;
散户:(SUM(((((VAR4 + VAR5) + VAR6) / 3) / CAPITAL),10) * 1000),COLORRED;
系数:EMA((((((((COUNT(VAR8,12) / 12) + (COUNT(VAR7,12) / 12)) + (COUNT(VAR9,12) / 12)) / 3) * MA(机构,5)) * 2) *1.1),2),COLORGREEN;
平衡:0,POINTDOT,COLORGREEN;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码