设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>大智慧公式 >> 大智慧SAR指标主图公式

大智慧SAR指标主图公式

2020年06月15日 [大智慧公式] 浏览:45 评论:0

大智慧SAR主图指标公式:

input:N(4,1,20),STEP(2,1,10),MAXP(8,5,30);
SAR(N,STEP,MAXP),CIRCLEDOT;
dk:=SAR(N,STEP,MAXP);
STICKLINE(c>=dk and c<o,c,o,7.5,1),color5454ff;
STICKLINE(c>=dk and c<o,c,o,6.5,0),colorffff54;
STICKLINE(c>=dk and c<o,c,l,1,0),color5454ff;
STICKLINE(c>=dk and c<o,h,o,1,0),color5454ff;
STICKLINE(c>=dk and c>o,c,h,1,0),color5454ff;
STICKLINE(c>=dk and c>o,l,o,1,0),color5454ff;
STICKLINE(c>=dk and c=o,l,h,1,0),color5454ff;
STICKLINE(c<dk and c>o,c,o,7.5,1),colorffff54;
STICKLINE(c<dk and c>o,c,h,1,0),colorffff54;
STICKLINE(c<dk and c>o,l,o,1,0),colorffff54;
STICKLINE(c<dk and c<o,c,l,1,0),colorffff54;
STICKLINE(c<dk and c<o,h,o,1,0),colorffff54;
ema(c,10);
{www.gupang.com 股旁网_大智慧股票指标公式}
VAR1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
VAR2:=CROSS(VAR1,0.9);
VAR3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
VAR4:=CROSS(VAR3,0.9);
STICKLINE(CLOSE,REF(HIGH,BARSLAST(Var2)),REF(HIGH,BARSLAST(Var2)),5,0),ColorEA91B5;
STICKLINE(CLOSE,REF(LOW,BARSLAST(Var4)),REF(LOW,BARSLAST(Var4)),5,0),Color00b4ff;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码