设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>大智慧公式 >> 大智慧DDE红组主图指标公式

大智慧DDE红组主图指标公式

2020年05月30日 [大智慧公式] 浏览:60 评论:0

大智慧DDE红组主图指标公式:

input:N(20),P(2);
MA5:MA(CLOSE,5),Colora725ce ;
生命线:MA(CLOSE,20),linethick2,ColorFF0000;
箱顶:生命线 + (P * (STDDEV(CLOSE,N))),ColorFFFF10;
箱底:生命线 - (P * (STDDEV(CLOSE,N))),ColorFFCC66;
黄金线:COST(50),LINETHICK2,ColorYellow;
工作线:eMA(CLOSE,14),ColorWhite,linethick1;
ema453:ema(Close,453),ColorRed,linethick2;
{阳线}
STICKLINE(C>=O,C,O,  8,0),COLOR111187;
STICKLINE(C>=O,C,O,  6,0),COLOR1111A7;
STICKLINE(C>=O,C,O,  4,0),COLOR1111C7;
STICKLINE(C>=O,C,O,  2,0),COLOR1111E7;
STICKLINE(C>=O,C,O,0.2,-100),COLOR4444FF;
STICKLINE(CLOSE>=OPEN,L,H,0,0),color6666FF;
{阴K线}
STICKLINE(C<O,C,O,  8,0),ColorFF9A00;
STICKLINE(C<O,C,O,  4,0),ColorFFC200;
STICKLINE(C<O,C,O,  2,0),ColorFFD600;
STICKLINE(C<O,C,O,0.2,-100),COLORFFFF00;
STICKLINE(C<O,L,H,0,0),colorFFFF10;
a1:=("ddz.ddz") > 23;
a2:=("ddx.ddx") > 0.4;
a3:=("ddy.ddy") > 0.4;
a4:=("shbo.b1") > ("shbo.s1");
a5:=("ddx.ddx1") > ("ddx.ddx2");
a6:=("ddx.ddx2") > ("ddx.ddx3");
a7:=DYNAINFO(4) > 0;
a8:=(((((a1 AND a2) AND a3) AND a4) AND a5) AND a6) AND a7;
{粉色K线}
STICKLINE(a8,CLOSE,OPEN,8,0),colorMagenta;
STICKLINE(a8,HIGH,LOW,0.5,0),colorMagenta;
a9:=(((((("ddX.ddX") > 0) AND (("ddY.ddY") > 0)) AND a7) AND (ISDOWN=1)) AND a4) AND (("kdj.k") > ("kdj.d"));
{黄色}
STICKLINE(a9,C,O,  8,0),COLOR006FFF;
STICKLINE(a9,C,O,  4,0),COLOR009cFF;
STICKLINE(a9,C,O,0.2,-100),COLOR00D0FF;
STICKLINE(a9,L,H,0,0),COLOR00E8FF;
a10:=((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6;
大智慧:EMA(a10,1),colorRed;
DZHL2:REF(大智慧,a8),colorRed;
a11:=((ZIG(3,10)) < (REF((ZIG(3,10)),1))) AND ((REF((ZIG(3,10)),1)) > (REF((ZIG(3,10)),2)));
{绿色}
STICKLINE(a11,C,O,  8,0),Color007600;
STICKLINE(a11,C,O,  4,0),Color00A300;
STICKLINE(a11,L,H,0.2,-100),Color00D200;
{STICKLINE(a11,CLOSE,OPEN,8,0),Color10FF10;
STICKLINE(a11,HIGH,LOW,1,0),Color10FF10;}
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
DRAWTEXTABS(5,10,'DDE红组 粉色买入 黄色洗盘 绿色卖出'),colorWhite;
{DRAWTEXTABS(5,30,'流通盘:'+NUMTOSTR(CAPITAL/1000000)+'亿'),ColorWhite;
DRAWTEXTABS(5,50,'净收益:'+NUMTOSTR(FINANCE2(3))+'元'),ColorWhite;};


(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码