设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>大智慧公式 >> 大智慧G点买入主图指标公式

大智慧G点买入主图指标公式

2021年12月19日 [大智慧公式] 浏览:67 评论:0

大智慧G点买入主图指标公式:

Var1:=CLOSE/MA(CLOSE,40)*100;
Var2:=CLOSE/MA(CLOSE,60)*100;
Var3:=HIGH>LOW*1.051;
Var4:=Var3 AND COUNT(Var3,5)>1;
Var5:=Var4 AND (Var1<76 OR Var2<74) AND ABS(CLOSE-OPEN)>0.01*REF(CLOSE,1);
Var6:=IF(Var1>96,96,Var1);
Var7:=IF(Var2>96,96,Var2);
Var8:=IF(Var2>96,96,Var2);
Var9:=IF(Var1>105,105,Var1);
敏感区: STICKLINE(Var6<76 OR Var7<74,LOW*0.88,LOW*0.76,5,0),stick,colorred;
STICKLINE(Var5,LOW*0.92,LOW*0.82,5,0);{输入全角英文G}
DRAWTEXT(CROSS(104.99,Var9) AND Var9<1*REF(Var9,1),HIGH*1.02,'泄↓');
DRAWTEXT(CROSS(Var9,98) AND Var9>1*REF(Var9,1),OPEN*0.99,'G点');
DRAWTEXT(CROSS(Var8,84) AND Var8>1*REF(Var8,1),LOW*0.98,'流星');
DRAWTEXT(CROSS(Var8,73) AND Var8>1*REF(Var8,1),LOW*0.96,'快点'),colorff00ff;
VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:=SMA(VarE/VarC*100,3,1);
Var13:=LLV(LOW,34);
Var14:=SMA(Var12,3,1)-SMA(VarF,9,1);
Var15:=IF(Var14>100,Var14-100,0);
Var16:=HHV(HIGH,34);
Var17:=EMA((Var11-Var13)/(Var16-Var13)*100,8);
Var18:=EMA(Var17,5);
DRAWTEXT(CROSS(Var18,16) AND BETWEEN(MA(CLOSE,3),MA(CLOSE,12),MA(CLOSE,24)) AND CLOSE>MA(CLOSE,12),OPEN*0.98,'★春播种'),color00ff00;
DRAWTEXT(CROSS(Var18,Var17) AND Var18>74,HIGH*1,'秋收割'),coloryellow;
Var19:=EMA(CLOSE,12);
Var1A:=EMA(CLOSE,50);
Var1B:=(CLOSE-Var1A)*0.039+Var1A;
Var1C:=(CLOSE-Var19)*0.154+Var19;
STICKLINE(Var1C-REF(Var1C,1)>0 AND Var1B<Var1C,Var1C*0.98,Var1B,5,0);
{www.guofenb.com 股粉帮_大智慧股票指标公式}
DRAWICON(FILTER(CROSS(Var1C,Var1B),20),OPEN*0.99,1);
ma4:ema(CLOSE,4),coloryellow;
ma10:ema(close,10),colorwhite;
ma30:ema(close,30),color00ff00;
ma120:ema(close,120),colorffcc66;
年线:ema(close,250),colorff00ff,circledot;
Var1F:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
Var20:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var21:=SMA(Var20,13,8);
Var22:=85;
Var23:=SMA(Var21,13,8);
Var24:=SMA(Var1F,21,8);
Var25:=45;
DRAWICON(CROSS(Var23,Var24),OPEN,1);
DRAWICON(CROSS(Var22,Var23),OPEN,2);

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码