设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>大智慧公式 >> 大智慧RSI+MACD副图指标公式

大智慧RSI+MACD副图指标公式

2021年12月19日 [大智慧公式] 浏览:768 评论:0

大智慧RSI+MACD副图指标公式:

RSI6:SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100,colorwhite;
DIFF:=EMA(C,6)-EMA(C,10);DEA:=EMA(DIFF,5);
MACD:800*(DIFF-DEA)/EMA(C,30),colorSTICK,linethick3;
RSV:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100;
{www.guofenb.com 股粉帮_大智慧股票指标公式}
K20:SMA(RSV,5,1),COLORyellow;
D20:SMA(K20,5,1),COLORFF00ff;
20;50;80;
{80,COLORRED;20;VAR6:=(2*C+H+L)/4;
VAR8:=LLV(L,34);VAR11:=HHV(H,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:EMA(0.667*REF(VAR12,1)+0.333*VAR12,2),COLORRED;
STICKLINE(VAR12>VAR13,VAR12,VAR13,8,0),COLOR00FF0F;
STICKLINE(VAR12<VAR13,VAR12,VAR13,8,0),COLORRED;
差值:(VAR12-VAR13)*5,POINTDOT,COLOR33CC00;
STICKLINE(差值>=0,0,差值,3,0),COLORYELLOW;
STICKLINE(差值<=0,0,差值,4,0),COLORGREEN;
RSV:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;
K:SMA(RSV,3,1);D:SMA(K,3,1);};

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热点阅读
    热评文章
    二维码